Connectivity issues - Istanbul
Incident Report for Imperva
Resolved
The service level in the Istanbul Data-Center is back to normal.
Posted Aug 12, 2020 - 02:53 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Aug 11, 2020 - 23:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 11, 2020 - 22:46 UTC
Identified
We have identified intermittent upstream provider connectivity issues in the Istanbul, Turkey data center.
Posted Aug 11, 2020 - 22:14 UTC
This incident affected: EMEA PoPs (Istanbul, Turkey (IST)).