Increased latency Atlanta and Miami
Incident Report for Imperva
Resolved
Service level in the Atlanta and Miami data centers is normal.
Posted Aug 17, 2016 - 23:28 UTC
Monitoring
Service level in the Atlanta and Miami data centers is returning to normal.
Posted Aug 17, 2016 - 22:45 UTC
Identified
We have identified Increased latency in the Atlanta and Miami data centers.
Posted Aug 17, 2016 - 22:27 UTC
Investigating
We are investigating possible increased latency in the Atlanta and Miami data centers.
Posted Aug 17, 2016 - 22:24 UTC
This incident affected: North American PoPs (Atlanta, GA (ATL), Miami, FL (MIA)).